2017-11-07 917次浏览

We've released major version 2.2.0 of the Twig extension. This version changes are:

Upgrades Twig to version 2. It is not backwards compatible so if you want to stay safe, please make sure your composer version is specified as ~2.1.1. Make sure to check upgrade notes.
Because of Twig update, minimum required PHP version is now 7.0.0.
Ability to profile templates by simply registering an extension and getting a call tree was added.
Enhanced docs.

扩展