2017-06-19 13:40:48 81次浏览 3条回答 0 悬赏 100 金钱

第一步:composer create-project yiisoft/yii2-app-advanced advanced 2.0.12
第二步:composer global require "fxp/composer-asset-plugin:~1.2.0"
第三步:进入cmd进入 advanced目录 执行php init
打开报错:

Invalid Parameter – yii\base\InvalidParamException
The file or directory to be published does not exist: D:\wamp64\www\advanced/vendor\bower/jquery/dist_

这个是 因为没有安装依赖库么 应该是要执行composer install 或者composer update吧
但是执行后都是这个:

Loading composer repositories with package information
Installing dependencies (including require-dev) from lock file
Nothing to install or update
Generating autoload files

为什么呢~~

补充于 2017-06-19 14:20

有人没~?

最佳答案

  • koko 发布于 2017-06-19 14:32 举报

    第一二步是不是反了?
    你这很像是没有完成代码下载。提示文件找不到

    1 条回复
    回复于 2017-06-19 15:22 回复

    对滴, 删除重新弄就好了~~

您需要登录后才可以回答。登录 | 立即注册
凡尘一梦
经理

凡尘一梦 (上海)

注册时间:2015-05-25
最后登录:2小时前
在线时长:17小时32分

热门问题

在线
834