peanut 2017-11-13 21:12:27 114次浏览 1条回复 0 0 0

composer global require "fxp/composer-asset-plugin:^1.3.1"
composer create-project --prefer-dist yiisoft/yii2-app-basic basic

windows下执行了上面两条命令,但是下载的框架里没有vendor系统目录,为什么???
QQ截图20171113210901.png

  • 回复于 2017-11-14 16:50 举报

    进入项目目录执行composer update nothing试试

    2 条回复
    回复于 2017-11-15 19:09 回复

    vendor出来了,但是不全,没有框架核心类库等文件,好像是composer下载的非常慢

    回复于 2017-11-16 09:31 回复

    这就不知道了,你的composer是中国镜像吗?不行就用归档文件了。哈哈哈

您需要登录后才可以回复。登录 | 立即注册