2022-07-18 502次浏览

Version 2.1.0 of the Injector package was released.

There is better support for PHP 8.1 in the new release: the Injector now can match arguments with type intersected parameters.