2018-12-02 22:11:27 126次浏览 2条回答 0 悬赏 105 金钱

好久没用 Yii 框架了,这两天开始新项目的时候发现好几个问题 第一个是:composer.lock 里面的插件版本都是 php 7.0 才支持了,我只能使用旧项目的覆盖才能操作,否则会一直各种错误安装不了,那么请问有什么办法可以不回退 composer.lock 里面的插件版本呢 第二个问题是 composer install 安装时, 一直报 TIM图片20181202221055.png 这个问题,怎么处理呢?

亿速云

最佳答案

您需要登录后才可以回答。登录 | 立即注册
zcx147716565
CEO

zcx147716565 广州

注册时间:2017-03-10
最后登录:1小时前
在线时长:61小时1分
粉丝9
金钱10205
威望20
积分11015

热门问题