2019-05-08 23:16:37 165次浏览 2条回答 0 悬赏 10 金钱

我 composer 高级版后,想安装 yii2-user 组件,进入根目录使用 composer 安装:

composer require "dektrium/yii2-user"

报错为: 微信图片_20190508231424.png 我又添加版本号来:

composer require "dektrium/yii2-user:0.9.*@dev"

仍然报同样的错误。 我哪里搞错了吗?

亿速云

最佳答案

  • 回答于 2019-05-09 11:59 举报

    你为啥不把你要增加的扩展或者组件在composter.json加进去,然后执行conposter install呢?

    1 条回复
    回复于 2019-05-21 12:12 回复

    学知识阶段,多碰碰问题挺好的

您需要登录后才可以回答。登录 | 立即注册
Sanlence
助理

Sanlence

注册时间:2017-04-10
最后登录:2019-07-05
在线时长:5小时24分
  • 粉丝0
  • 金钱75
  • 威望0
  • 积分125

热门问题