qq963087326 2018-11-14 10:09:36 267次浏览 2条回复 0 0 0

官方教程是:

安装高级的应用程序模板,运行下面的命令: php composer.phar create-project yiisoft/yii2-app-advanced advanced 2.0.15

然后我运行了一下提示

[InvalidArgumentException] Could not find package yiisoft/yii2-app-advanced with version 2.0.15.

后来我去 https://packagist.phpcomposer.com/packages/yiisoft/yii2-app-advanced 看了一下 请问哪里有2.0.15? 一开始我以为是被墙了,换了镜像,后来我一直以为我的composer有问题,因为我觉得这么大的网站不会出现这样的问题,为了别的小伙伴学习,赶紧注册了一个账号,说一下. 现在composer上面最高的版本是2.0.14改成.

php composer.phar create-project yiisoft/yii2-app-advanced advanced 2.0.14

就可以下载了

亿速云
您需要登录后才可以回复。登录 | 立即注册